Gardorian

Membre
  • Content Count

    33
  • Joined

  • Last visited

Community Reputation

9 Neutre

About Gardorian

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bonjour Paulo, J'ai repris ce scénario et je rencontre malgré tout un problème pour ramener la loco sur la voie menant au Quai 1 à Perpignan lors du tête à queue. Après avoir dételé, ouvert l'aiguille pour sortir du Quai 1, été jusqu'au signal, changé de cabine, être descendu jusqu'au signal du Quai 3, obtenu l'autorisation de le franchir, je n'arrive pas à positionner la dernière aiguille pour regagner la voie qui mène au Quai 1 pour aller atteler la rame. J'ai essayé plusieurs itinéraires mais, à chaque fois, le dernier aiguillage menant à la "voie 1" refuse de répondre. Je dois certainement louper quelque chose quelque part. Merci déjà et désolé d'insister mais j'aimerais comprendre pourquoi cela ne fonctionne pas. Patrice
  2. Bonjour Agora, Tout d'abord, merci pour ce scénario sur cette belle ligne. Personnellement, je rencontre un problème à Mazamet après avoir dételé et être allé sur la voie de garage pour le demi-tour. La rubrique "Via Quai 3 Mazamet" ne se valide pas et, après plusieurs essais, je reçois immanquablement une croix lors de cette étape. Est-ce que j'oublie ou fais mal quelque chose ? Merci déjà. Patrice
  3. Super, Paulo, merci. J'avais pourtant essayé avant mais ne voyant apparaître aucun levier ou autre en passant la flèche de la souris sur la commande de l'aiguille, je pensais que ça ne fonctionnait pas. Je viens maintenant de constater que l'aiguille bouge bien. Merci encore. Patrice
  4. Bonjour Paulo, Tout d'abord, merci pour ce scénario. Personnellement, j'ai un problème au moment du changement de côté de la loco à Perpignan. Après avoir dételé, l'aiguille qui permet de sortir du quai 1 reste mal positionnée et provoque le déraillement de la loco. A moins que ça ne rentre dans le cadre de la remarque en fin de présentation ? : "Un incident entraînant du retard peut vite arriver…." Merci déjà. Patrice
    Très beau scénario, une fois de plus. Grand merci. Patrice Super ! Patrice
  5. Scénario très sympathique avec de belles manoeuvres dans un cadre superbe ! Un grand merci. Patrice
    Merci pour ce scénario qui permet de voir fonctionner le système de sectionnement avec déclenchement du disjoncteur et de voir rouler la 22200 à plein régime. J'aurais bien fait de lire attentivement les consignes avant de jouer ce long scénario, ça m'aurait permis de ne pas oublier de régler la dernière aiguille . Patrice
    Merci pour ces scénarios bien sympas. Patrice
    Merci à nouveau pour ce beau scénario et merci pour la solution au problème "tracks.bin". J'avais fait simplement F2 mais, n'ayant réalisé aucun changement, l'éditeur ne proposait rien à enregistrer. Maintenant, c'est ok, super ! Patrice
    Merci pour ce scénario varié et original qui change un peu des parcours monotones des TGV sur les lignes à grande vitesse. Personnellement, j'ai dû faire passer le scénario de carrière en standard pour supprimer le message d'erreur tracks.bin, la manoeuvre F2-annuler n'étant pas réalisable cette fois. Patrice Je viens de trouver la solution au problème "tracks.bin" sous le scénario 33. Merci, tout est ok maintenant. Patrice
  6. Je viens d'essayer tes raccourcis clavier mais la machine qui, je le rappelle, tourne déjà à l'ouverture des scénarios ne répond à aucune commande. Je ne sais ni la faire avancer, ni arrêter le moteur. Je ne sais pas si c'est possible mais le problème pourrait-il venir du fichier rwp ? Merci quand même. Patrice
  7. Bonsoir Laissele et merci pour ton aide. J'ai essayé ton fichier mais c'est toujours pareil. Patrice
  8. J'ai suivi ton conseil et trouvé un scénario de TheTanguy sur la ligne Castres - Mazamet pour l'Euro 4000. Je viens de tout télécharger, ligne et pack de scénarios, et le problème est identique. J'ai remplacé la version europe par la version espagne et, à nouveau, avec la seconde, ça marche. J'ai commencé à jouer le scénario et ça avait l'air de bien se passer. J'ai essayé de remplacer la version europe par la version europe mais là, rien ne change. C'est vraiment bizarre et ça dépasse tout à fait mes maigres compétences. Patrice
    Grand merci pour ce très bon scénario. Patrice
  9. Bonjour Agora et merci de ton intérêt pour mon problème, c'est très sympa. En fait, je n'ai l'Euro 4000 comme machine principale que sur le scénario "Modalohr Le Boulou - Perpignan" de Paulo4. Je viens de la découvrir. Je l'ai sur d'autres mais en IA. Je l'ai remplacée par la version espagne sur ce scénario et celle-là fonctionne. Je les ai aussi testées sur d'autres lignes avec le même résultat, la version europe apparaît moteur allumé mais les commandes ne fonctionnent pas, la version espagne fonctionne parfaitement à partir d'un démarrage à froid. En parcourant les forums, j'ai constaté que je n'étais pas seul à rencontrer ce problème mais nulle part, je n'ai trouvé de solution. Je vais chercher d'autres scénarios où elle est en machine principale. Merci encore. Patrice