Jump to content

✔ [FIXED] 2 problems I'm having with RWE2


Reef
 Share

Recommended Posts

1) I couldn't see anything written elsewhere but when I create a consist in the tool I cannot save it, the button is greyed out. (Folders are set to 'read' not 'read only' and I am running as an Administrator)

2) In-game after creating a QD I'm starting facing the wrong direction in a DMU, when I 'Ctrl +' or 'Ctrl -' to change cab end RWE2 pauses and only gives me an option to exit it, if I return to the original cab RWE2 is active and unpaused again.

Link to comment
Share on other sites

  • Replies 11
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

10 hours ago, RW Central said:

Hello Reef, have you set any name to your created consist ? Button will be gray until there is some elements in the consist AND a name is given to the consist. 

 

Oh, I didn't even notice that field, tbh it's a little difficult to even see it, it was only because I was actively looking for it after reading your reply that I found it.

 

Also I notice in the update you've addressed the cab end switching, I look forward to trying it later when I have time.

 

Thank you. 🙂

Link to comment
Share on other sites

Il y a 4 minutes , Reef a dit:

Oh, I didn't even notice that field, tbh it's a little difficult to even see it, it was only because I was actively looking for it after reading your reply that I found it.

 

Also I notice in the update you've addressed the cab end switching, I look forward to trying it later when I have time.

 

Thank you. 🙂

Hello Again, the cab end switching might not work fully correctly yet but we are still interested to know if the latest issue has fixed your issue or not 🙂 

Link to comment
Share on other sites

5 minutes ago, RW Central said:

Hello Again, the cab end switching might not work fully correctly yet but we are still interested to know if the latest issue has fixed your issue or not 🙂 

Just tried it quickly in a QD and unfortunately still the same at the scenario start but interestingly once the scenario was underway and the train was travelling then I could swap ends without RWE2 pausing itself.

Link to comment
Share on other sites

  • RW Central changed the title to ✔ [FIXED] 2 problems I'm having with RWE2

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...