Jump to content

✔ [SOLVED] Running scenario won't loan RW Enhancer 2


Recommended Posts

I followed the instructions for setting up the program and everything seems to be working at first - all of the routes and trains are visible in the RW software. However, when I go to a scenario and click Start the game loads but when I load the scenario I only see the standard TS2021 UI and there are no enhancements or custom menus

Link to comment
Share on other sites

  • Replies 14
  • Created
  • Last Reply

Top Posters In This Topic

  • RW Central changed the title to ✔ [SOLVED] Running scenario won't loan RW Enhancer 2
  • 2 weeks later...
  • 8 months later...
  • 3 weeks later...
  • 3 weeks later...
  • 6 months later...

Hi, I am having the same issue with no speedo , no icons or voices , I have just installed RW enhanced 2 onto my new Win 11 computer.  Everything seems to be showing and working OK until the scenario opens and the rw2 ui shows up for 1 sec and then disappears (as if going behind the Sim screen), the scenario will run,  but with no enhanced effects.  I have just checked and it is working fine on my old Win10 computer, can anyone help me sort this out?

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...