Jump to content

βœ” [FIXED] Armstrong Powerhouse Class 37


johndaye
 Share

Recommended Posts

Hello,

Firstly can I say thank you for this great piece of software and all the work you are doing. It's already making TS so much better for me, and many others.πŸ‘

The bug I want to report is to do with the AP Class 37 pack. When running a scenario straight from TS it all works fine. However when the same scenario is started from the RWE2 program it's a very different story. With my very limited knowledge it looks like RWE2 is struggling with the advanced scripting as it seems to be trying to show all variations of the locomotive at once(see images). Also the loco is undrivable.Β 

A similar thing happens with the "BR Blue Class 47 Pack (Pre 1985)" from Vulcan Productions which also has modified scripting. Again it is undrivable.

Thanks.

JD.

With RWE.jpg

Without RWE.jpg

Link to comment
Share on other sites

  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Posted Images

  • RW Central changed the title to βœ” [FIXED] Armstrong Powerhouse Class 37

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




Γ—
Γ—
  • Create New...