Jump to content
  • 0

La Bosse - Problèmes de visualisation des quais


Coda di Lupo
 Share

Question

Bonsoir à tous, je voulais soumettre à qui veut bien me répondre ce petit problème graphique que je trouve sur la Bosse, précisément en gare de Vallorbe.
Je déclare que j'ai tous les prérequis payants et gratuits requis et j'ai procédé au téléchargement et à l'installation des éléments fournis.
Néanmoins, certaines portions du quais semblent manquer, comme j'espère que vous pouvez le voir sur la capture d'écran que je joins.
Est-ce que c'est arrivé à l'un d'entre vous aussi ?
Merci pour les réponses que vous voulez me donner.

 

Valerio.

 

Vallorbe1.jpg

Edited by Coda di Lupo
Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Bonjour à tous,

C'est sûrement un problème de densité de paysage.

Sinon tout en jouant tu appuies sur Echap puis tu cliques sur éditeur du monde, tu promène ta souris là où doit se trouver le pont et s'il apparaît tu double clique dessus. En haut à droite dans un cadre il faut remplacer le chiffre s'il est inférieur à 7 par 7 ou plus, et le pont sera visible en jouant. Pour revenir à la cession clique sur la flèche orange en bas à droite. Bonne soirée, Laurent

Link to comment
Share on other sites

  • 0

Bonjour à tous,

Ayant aussi ce problème, j'avais immédiatement pensé à cette solution que j'ai testée sans succès. Le quai n'apparait pas à l'édition.

Connais-tu le nom de cet asset  et celui de son auteur ?

Bonne journée

Link to comment
Share on other sites

  • 0

Bonjour Gondel,

Sauf erreur 😄 ça semble être un asset de RSC, dossier APStation, puis Stations et enfin Block... (dans TS l'asset figure à AP01_Block.. ). Mon seul doute c'est que les dimensions ne correspondent pas entre l'asset de base et celui de la gare. 

J'espère néanmoins que cela va t'aider. Bon jeu Laurent

 

Link to comment
Share on other sites

  • 0

Bonsoir Laurent,

Merci pour cette réponse.  Je ne comprends pas ce que tu vises avec (dans TS l'asset figure à AP01_Block.. ). Dans le dossier RSC/APStation/Stations, j'ai bien plusieurs BIN et GEOPDX dont le nom commence par Block mais aucun AP1_Block. J'ai pourtant toutes les lignes et tous les assets complémentaires pour cette ligne tels qu'exigés par Armand.

Est-ce que CODA DI LUPO et NaKAno sont dans la même situation ?

Bonne fin de soirée

Link to comment
Share on other sites

  • 0
On 07/02/2022 at 10:59, laumar83 a dit:

Bonjour à tous,

C'est sûrement un problème de densité de paysage.

Sinon tout en jouant tu appuies sur Echap puis tu cliques sur éditeur du monde, tu promène ta souris là où doit se trouver le pont et s'il apparaît tu double clique dessus. En haut à droite dans un cadre il faut remplacer le chiffre s'il est inférieur à 7 par 7 ou plus, et le pont sera visible en jouant. Pour revenir à la cession clique sur la flèche orange en bas à droite. Bonne soirée, Laurent

J'ai mon jeu a fond pour tout ^^ même, niveau de détail dans l'éditeur, et les screen sont fait depuis d'éditeur ^^, mais je vais "essayer" "En haut à droite dans un cadre il faut remplacer le chiffre s'il est inférieur à 7 par 7 ou plus, et le pont sera visible en jouant. Pour revenir à la cession clique sur la flèche orange en bas à droite"

Link to comment
Share on other sites

  • 0

Bonjour à tous,

Pour NaKano : j'ai fait une petite bévue. J'ai repris un message que j'avais fait pour la ligne de la Bresse où il y a un pont. Sur la ligne de la bosse c'est une partie du quai qui est en cause.

Pour Gondel : les noms des assets sont des mystères qui relèvent de la boule de cristal 🤣. Dans le dossier Railworks c'est sous l'appellation "RSC/APStations/stations/Block03". Dans le jeu et dans la liste d'assets ça s'appelle "AP01_Block03". si on clique dessus l'asset en question s'appelle "APStation-Block03.xml". 

En fait je parle de la dernière version de la ligne "La Ligne de La Bosse 90's". Il me semble que les assets Block.. sont dans le fichier des assets à télécharger en même temps que la ligne "Assets Ligne de la Bosse 2.0". D'après l'utilitaire de MR Train Sim (grand merci à lui) il y aurait aussi des Blocks provenant de la BrightonMainLine.

Bonne journée et bon jeu Laurent

Edited by laumar83
  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

image.png.d44516590e7bf6f38e291638d956adf5.png

Becoming a premium member is enjoying all the benefits of the site and its services in an unlimited way and without advertising! Unlimited downloads, special customization items, 10% permanent discount in the store... With the RW Central Premium Subscription you are supporting the development and maintenance of the website and help us to develop new services and products.

👉Show Me Premium Subscriptions👈

OR

Disable your ad blocker if you want to help RW Central for free

Ok