• 0
Armand

SAV Dole - Vallorbe :

Question

Posted (edited)

Bonjour, pour vos soucis sur la ligne Dole - Vallorbe, c'est ici que ça se passe : 🙂 ! Je vais faire mon maximum pour régler les problèmes que vous me reporter, si bien sûr c'est possible... 

Edited by Armand
  • J'aime 7

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Bon, je viens de retester avec le DLC, je n'es plus de soucis de tunnel, donc ça viens bien du DLC Munich - Augsbourg, donc pour @armand n'oublies pas de rajouter ça dans les pré-requis.

Share this post


Link to post
Share on other sites
  • 0

Bonsoir,

J'ai résolu le problème des tunnels en installant la ligne Semmeringbahn (qui est heureusement aussi en promotion en ce moment), le téléchargement de Londres-Faversham n'ayant chez moi apporté aucune amélioration, à part la présence de quelques objets et décors supplémentaires. 

Au cours du scénario du train de céréaliers j'ai eu moi aussi trois arrêts d'urgence qui me paraissent non justifiés, malgré la désactivation du KVB.

De la gare de Vallorbe jusqu'à 200/300 mètres du long tunnel il me manque une partie des supports de caténaires. Je pense que cela doit venir du fait que je ne possède pas la ligne Gothardbahn de Rivet Games. Mais heureusement pas de problème de caténaires sur la partie française de la ligne.

Quant au dossier ff6fb.... qui s'est créé lors de l'installation de la mise à jour dans railworks/content, il est vide. Je l'ai donc supprimé sans que cela nuise au fonctionnement de la ligne.

Malgré ces quelques petits problèmes, c'est un plaisir de parcourir cette superbe ligne et encore une fois tous mes remerciements à Armand.

Share this post


Link to post
Share on other sites
  • 0

Bonjour, 

Pour les entrées de Tunnels c'est bien la semmering, par contre au niveau de l'eau c'est pas la peine d'acheter la Munich Augsbourg, tu peux mettre une eau que tu as dans tes assets. 

La semmering est relativement importante pour cette map.

 

Share this post


Link to post
Share on other sites
  • 0

Je reviens à nouveau à la charge 🥴

Cette fois-ci j'ai un problème de signalisation. Mais vu que la signalisation TerLor était déjà fantaisiste sur Béziers Port la Nouvelle, j'ai bien peur qu'il n'y ait pas grand chose à faire, mais sur voie unique c'est gênant 🤣 ⤵️

A la sortie des évitements, les deux voies ont le signal à VL. Bon, si l'itinéraire est correctement tracé, ça n'entrave pas le déroulement du scénario, ça pique juste un peu les yeux.

image.png.38dc4bca4d6ccb3575b9124bc946312a.png

Par contre, les signaux sont également à VL si un train arrive en face ! Là, c'est très gênant si l'on ne connaît pas le scénario à l'avance. Peut-être que déclarer les extrémités d'évitements en siding résoudrait à moindre frais le problème ? Habituellement il faut forcer un arrêt de service pour que TS gère les croisements sur VU.

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Pour les assets, voici a priori tout ce qui est nécessaire :

Aerosoft Koeln-Duesseldorf
AHS Addon
DTG Academy
DTG LGVMedSouth

DTG LGVRhoneAlpes
DTG Semmering
Kuju RailsimulatorUS
RivetGames Gotthardbahn
RSC APStation
RSC BrightonMainLine
RSC HamburgHannover
RSC KentHighSpeed
RSC MunichAugsburg
RSDL Foliage01
RSDL IslandLine
SAD GermanLocal
virtualRailroads Konstanz-Villingen
virtualTracks Berlin-Leipzig


A titre perso il me manque des quais et des intérieurs de tunnels. Mais comme les trucs anglais, moins j'en ai mieux je me porte, je pense/j'espère que cela provient d'assets anglais (dont certains je n'en avais jamais entendu parler 😅). Je regarderai à l'occasion. Mais j'ai aussi des TIV qui flottent dans le vide, pourtant les mâts sont bien des assets franco-français ?

A+

Edited by Agora

Share this post


Link to post
Share on other sites
  • 0

Salut,

Je suis en train de passer à Armand quelques modifications pour réduire le nombre de DLCs critiques au minimum : par exemple, dans une prochaine version la KHS ne sera nécessaire que pour les bâtiments de dépôt à Vallorbe, l'eau de la Munich-Augsbourg sera remplacée par celle de la LGV Med, etc... Pour les tunnels, ceux de la KHS seront remplacés par ceux de la Konstanz-Villingen.

À noter que RSDL Foliage01 et SAD GermanLocal (Altenburg-Wildau) sont inclus dans mon pack d'assets, n'étant pas à proprement parler payants.

À noter aussi qu'en raison du temps que cela prend de remplacer les assets (même à l'aide de RW_Tools), certains DLCs comme la Munich-Augsburg resteront utilisés pour des assets non critiques comme des bâtiments ou de la végétation, de manière très sporadique.

Quant aux quais, as-tu installé le pack d'assets APRÈS la ligne @Agora ? Car l'installateur de la ligne en v 1.1 a la fâcheuse tendance de supprimer des assets en désinstallant la v 1.0...

Enfin, pour les TIV flottant dans le vide, c'est entièrement de ma faute et je mettrai à jour mon pack d'assets prochainement.

  • J'aime 3

Share this post


Link to post
Share on other sites
  • 0

Oui j'ai bien installé le pack d'assets après la ligne, mais si je n'ai pas les prérequis pour les quais, c'est de ma faute ^^

En dehors de ça, c'est un plaisir de matraquer les 26000 en rampe avec des trains de +300 mètres ! 🥰

  • J'aime 1

Share this post


Link to post
Share on other sites
  • 0

Bonjour,

Après avoir résolu le problème d'absence de tunnels en téléchargeant la Semmeringbahn j'ai aussi résolu celui de quais manquants ou incomplets en installant la ligne London-Brighton et depuis je peux pendre des passagers lors des activités.

Je vous fais part également de la constatation suivante: j'ai remarqué que le KVB des TGV de DTG fonctionnait mal sur les lignes autres que la LGV Rhône Alpes ou Marseille-Avignon: En effet, à l'approche d'un signal d'arrêt ou d'avertissement, la lampe orange ne s'allume pas et le signal sonore ne retentit même pas, même si le KVB est activé (touches Maj + Entrée du pavé numérique). Bien sûr, si j'utilise le HUD,  le signal visuel de vigilance s'éclaire  bien, mais pas d'alarme sonore, ce qui est très gênant! Cette absence d'avertissements sonores ou visuels entraîne souvent malheureusement des arrêts d'urgence! Par contre, pas de problème avec la plupart des autres  locos, entre autres  le TGV de PLM3 (dont la conduite est moins simpliste et plus fidèle à la réalité que celle du TGV de DTG), le BGC, le matériel de SimExpress, etc...

Bonne journée!

Share this post


Link to post
Share on other sites
  • 0

Bonjour, 

Je vous contacte ce jour car j'ai un soucis sur la ligne. Voici mon problème : je me suis aperçu qu'après Mouchard direction Vallorbe, j'ai 2 trous dans la voies. Est ce que vous pouvez m'aider a corriger ceci ?

Merci d'avance

20200718112538_1.jpg

Share this post


Link to post
Share on other sites
  • 0

Des fois c'est juste un bug d'affichage sur la carte.

As-tu regardé sur place si la voie était présente ? As-tu un message d'erreur au lancement du scénario du type "impossible de tracer l'itinéraire jusque xxx" ?

  • J'aime 1

Share this post


Link to post
Share on other sites
  • 0
Il y a 3 heures , Agora a dit:

Des fois c'est juste un bug d'affichage sur la carte.

As-tu regardé sur place si la voie était présente ? As-tu un message d'erreur au lancement du scénario du type "impossible de tracer l'itinéraire jusque xxx" ?

Merci pour la réponse, je n'ai pas de message d'erreur au chargement de scénario. J'ai le soucis physiquement sur la ligne, dès que j'arrive un peu avant mouchard venant de Vallorbe j'arrive sur une portion sans voies, un trou comme indiqué sur la carte en pièce jointe de mon premier message. J'ai vérifié s'il me manquait pas des pré-requis et il m'en manque aucun. J'espère que vous pourrez m'aider pour trouver une solution

Merci d'avance

Share this post


Link to post
Share on other sites
  • 0

Bonjour, supprime la ligne et reinstallela 

Armand

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
Il y a 5 heures , Armand a dit:

Bonjour, supprime la ligne et reinstallela 

Armand

Bonjour @Armandje l'ai deja fait hier soir mais toujours le même résultat

Edited by toulousain4031

Share this post


Link to post
Share on other sites
  • 0

Bonjour, dans certains scénarios installés, je reçois des messages d'erreur. Voici une capture d'écran

20200719_155430.jpg

Share this post


Link to post
Share on other sites
  • 0

y a un ptit soucis des supports ^^' (il me semble que ça y etait pas avant que je telecharge la 1.1 du pack d'asset
794867625_Screenshot_Dijon-Vallorbe_46.91113-5.79680_18-00-51.thumb.jpg.666b9bb4d5de5d502eb662d71e51520a.jpg

Share this post


Link to post
Share on other sites
  • 0

Bonjour @DragonaeFrost,

Les fichiers dans le pack d'assets v 1.1 et les fichiers qui sont dans mon jeu sont exactement les mêmes et pourtant, je viens de vérifier, cette potence est orientée dans le bon sens chez moi. Tu dis qu'elle était dans le bon sens avec la v 1.0 du pack d'assets ?

Share this post


Link to post
Share on other sites
  • 0

Bonjour, @Lus0rius , @DragonaeFrost,

Selon moi, je pense que c'est dû à un conflit avec une autre ligne (type Béziers - Narbonne - Port la Nouvelle, Barcelone - Montpellier etc...).

J'avais eu le même soucis sur la ligne Toulon - Marseille - Martigues, et pour ma part c'était bien un conflit entre les lignes citées ci-dessus.

En espérant résoudre le soucis...

Cordialement,

Paulo.


Mes propos n'engagent que moi et mon guide de dépannage 📚

Share this post


Link to post
Share on other sites
  • 0

yep @Lus0rius @paulo4 c'est effectivement un conflit de ligne avec la Barcelone-Montpellier
j'ai pu regle le soucis (ça vient juste que c'est pas la même version des potences )

  • J'aime 1

Share this post


Link to post
Share on other sites
  • 0

Bonjour,

La version 1.1 du pack d'assets de Lusorius a apporté des améliorations à la ligne mais je rencontre toujours quelques problèmes avec la signalisation: en effet, dans le sens Vallorbe-Dole, et seulement avec la BB26000 de Simexpress, j'ai toujours des alertes de vigilance intempestives au passage de trois ou quatre signaux au vert. Le son de vigilance retentit, j'acquitte immédiatement, mais le train fait chaque fois l'objet d'un arrêt d'urgence. Je précise que ceci n'arrive pas dans le sens Dole-Vallorbe et que seule la BB 26000 est concernée. Aucun  problème avec les BB22000, les BGC ou autres motrices que j'ai utilisées sur cette ligne. Chaque fois j'avais désactivé le KVB mais gardé seulement l'acquittement manuel. En visionnant sur Youtube l' une des vidéos de Max1116 (train de nuit Rome-Paris) j'ai constaté qu'il rencontrait le même problème que moi et exactement aux mêmes endroits. Le KVB de la BB26000 serait-il incompatible avec cette ligne?

D'autre part, mais seulement sur quelques sections de la ligne, je me suis aperçu que les caténaires étaient décalées par rapport à leur support (voir photo) Ce problème apparaît également sur la vidéo de Max.

Mais, malgré ces quelques menus problèmes, cette ligne est un vrai régal à parcourir. Un grand merci encore aux réalisateurs!

20200728003538_1.thumb.jpg.2d6486e1d0bc3ac79239e098677b3143.jpg

Share this post


Link to post
Share on other sites
  • 0

Bonjour @Paulet,

Pour le problème de KVB je n'en sais rien, par contre le problème de caténaire est déjà connu de ma part (puisqu'il vient de mon propre outil). Je travaille déjà dessus et j'uploaderai une version corrigée ce soir ! 😉

Share this post


Link to post
Share on other sites
  • 0

Bonjour LusOrius,

Merci pour cette réponse rapide et pour la prochaine version corrigée.

Cordialement 

Paul

  • J'aime 1

Share this post


Link to post
Share on other sites
  • 0

Bonjour, pour le KVB (LSSF) ca vient d'un bug de la 26000, que Treno Notte va corriger d'ici quelques temps 

Bonne journée !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.