Jump to content
  • 0

Problème de Tuile ???


olivierlyon
 Share

Question

salut la compagnie ! je m'adresse aux spécialistes des règles de voies, des track.bin et autres bricoleries du ventre de la bête ! 😅

bref, je suis confronté a un problème dont je n'explique pas les causes mais encore moins les effets indésirables. du coup 3 petites images pour expliquer la chose.

la 1er : c'est l'état des lieux par rapport a deux tuiles que chacun pourra rencontrer sur sa map. donc deux tuiles séparées par un trait blanc pour marquer la délimitation des tuiles. j'ai nommé ces deux tuiles A et B pour aider a la compréhension.

tuile1.PNG.eda5190e2c6b19e663c7633396735b4a.PNG 

sur la deuxième image, vous remarquerez une situation normale, c'est a dire la sélection d'une voie en mode linéaire, donc un cadre rouge qui apparait de chaque coté de la voie et les 3 axes X, Y et Z représentés ainsi. Là nous sommes sur la tuile B.

tuileB.PNG.a655529cfad0701686d958369b60709d.PNG

maintenant voici le problème. il s'agit de la tuile A. entre la A et la B, il y a la même règle de voie, avec les mêmes paramètres (vitesse, caténaire, type principale etc etc ).  eh lorsque l'on veut sélectionner la voie, non seulement on le fait dans le vide, car rien n'apparait aux abords de la voie (cadre jaune, ni rouge), de plus les 3 axes X, Y et Z sont différents. mais le pire, si je viens a faire une coupe, ou poser un aiguillage par exemple, non seulement je ne peux ni souder, ni modifier une voie existante, ni créer d'aiguillage, bref je ne peux rien faire sur de l'existant.

tuileA.PNG.1277dea3462bbb6753ab999c26b8c9fb.PNG

tout ca sur cette même tuile. dès que je change de tuile, tout est OK. s'il n'y avait que deux voies, je me prendrais pas la tête a poser des questions, j'effacerais ces deux voies et je recommence, sauf que là je suis dans une zone assez dense 🙄

si quelqu'un a deja vécu ce genre de choses, je suis preneur du moindre conseil. Merci par avance 😉

olivier

 

 

  • Like 1
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Il y a 2 heures , alex man a dit:

Coucou Olivier 

Je crois que j'ai eu le même souci il y a longtemps. Je n'arrivais pas a posé de voie dans une zone grande comme un terrain de foot. Quand je voulais posé la voie je devais me mettre très très loin et sa marchait mais difficilement   

coucou Alex

effectivement j'ai eu ce cas de figure. en grattant d'un peu plus près le sujet, il serait question visiblement d'un loft qui crée ce problème. recherche en cours ... 🙂

  • Like 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...