Jump to content

Problèmes avec TS2022 qui ne démarre pas sur steam !


Dr-vogien
 Share

Recommended Posts

Bonjour je Vien vers vous en se jour car je suis coincer 

J'ai acheter train simulator sur steam, cela fait 1 ans que j'ai se jeux , j'ai acheter la ligne "sherman hill" avec tout ses loco il n'y a pas longtemps j'y ai jouer un soir mais sans plus , j'ai éteins mon pc , puis 2 jours après j'ai voulu y rejouer sauf que impossible de le lancer , je clique sur jouer , qu'importe le mode choisi que se soit en 32bit ou 64bit , le jeux ne se lance pas , et le meilleur je n'ai aucun message d'erreur ! 

J'ai tenter de vider le cacher avec la technique du   del /s *.pak dans le fichier Clear Blueprint.bat 
j'ai fais une vérification des fichier du jeux , j'ai tenter de le lancer via les fichier 

Mais toujours rien , je ne peux pas me permettre de réinstaller  le jeux , j'en aurait alors pour plus de quelque jour de téléchargement , ma connexion étant très mauvaise 

j'ai bien sur la configuration requise !

Je vous remercie d'avance pour l'aide que vous m'apporterais !

 

Link to comment
Share on other sites

Bonjour, 

Essaye de réinstallé TS dans un autre dossier que celui prévu par défaut (là ou est installé Steam), ou si possible sur un autre disque ou partition, afin de séparer l'installation du logiciel Steam de l'installation des jeux, ce sera long pour toi peut-être, mais je ne vois que ça comme solution. Essaye éventuellement d'aller dans le dossier "Content" et supprime tous les fichiers présent sauf le dossier "Routes", en relançant TS, ces fichiers vont se régénérer (parfois le fait de supprimer le cache dans le jeu ne suffit pas) il faudra par contre que tu reparamètre tes réglages graphique et tes options dans TS, mais ça peux fonctionné.

Edited by CC21000
  • Like 1
Link to comment
Share on other sites

Posted (edited)

Hey j'ai tester en changeant le jeux de disque , mais rien , je me suis désabonner a tout les objet du workshop concernant train simulator mais rien a faire , je clique sur jouer mais il ne se passe rien ! Cela ne viendrais pas de mon pc ? Perso je ne pense pas ! Je n'ai même pas de message d'erreur 

J'ai télécharger le jeux avec les 3dlc de base mais rien non plus ! 

Cela m'énerve car j'ai débourses quasi 40 euro dans un jeux qui ne marche pas 

Ma configue au cas ou ses 8gb ram / intel core i5 7300hq / GTX 1050 et 1tera hdd 

 

Edited by Dr-vogien
Link to comment
Share on other sites

Oui c'est très étonnant, ta config est correct pour le jeu, essaye de créer un raccourci railworks64.exe sur ton bureau et lance le directement du bureau (et non pas de Steam) en mode administrateur (clic droit puis exécuter en mode admin)

Edited by CC21000
Link to comment
Share on other sites

Il y a 5 minutes , CC21000 a dit:

Oui c'est très étonnant, ta config est correct pour le jeu, essaye de créer un raccourci railworks64.exe sur ton bureau et lance le directement du bureau (et non pas de Steam) en mode administrateur (clic droit puis exécuter en mode admin)

Et petite question, tu utilise windows 11 ?

Hey non pas de windows 11 ses que a partir des intel core ... 8th moi ses une 7th 

Pour ce qui est du lancement par admin de railworks64.exe cela ne donne rien aucune réaction ! 

Link to comment
Share on other sites

Il y a 5 minutes , Dr-vogien a dit:

Hey non pas de windows 11 ses que a partir des intel core ... 8th moi ses une 7th 

Ah oui exact, bien qu'il existe des moyens de contourné ce détail !

Je ne sais quoi te dire, si ce n'est de retenté un Install complète, et de vérifier que l'ensemble de tes pilotes soient à jour, essaye peut-être en cliquant du droit sur railworks64.exe tu clic sur propriété puis compatibilité, tu coche désactivé les optimisations plein écran et exécuter ce programme en mode admin.

 

Link to comment
Share on other sites

Il y a 4 minutes , RW Central a dit:

Bonjour @Dr-vogien, avez-vous essayé de supprimer le fichier "PlayerProfiles.bin" dans le dossier RailWorks\Content et essayé de lancer le jeu ? (en le sauvegardant au préalable) 

 

J'ai essayer sans succée , après j'ai réinstaller le jeux mais rien de rien 

j'ai quasi tout éssayer mais la sa devient étrange 

Link to comment
Share on other sites

Posted (edited)
Il y a 52 minutes , CC21000 a dit:

Tu as ce problème qu'avec TS ?

Oui je ne l'ai que avec TS , il avait démarrer y'a 15 minute mais je devais le fermer , maintenant il ne lance plus , il s'était lancée après la MAJ windows , mais après pus rien ! 

J'ai tenter de supprimer le profile.bin mais sa ne change rien ! 

j'ai redémarer plusieur fois le pc 

 

 

Edited by Dr-vogien
Link to comment
Share on other sites

Tous tes pilotes sont bien à jour ? CG, Chipset, périphériques, environnement logiciel de Windows (DirectX, Visual C++, Net. Framework) 

Il s'agit parfois d'un détail, et notre cher TS, aussi capricieux soit-il, n'apprécie pas vraiment les détails ni les changements 😁

 

Edited by CC21000
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

image.png.d44516590e7bf6f38e291638d956adf5.png

Becoming a premium member is enjoying all the benefits of the site and its services in an unlimited way and without advertising! Unlimited downloads, special customization items, 10% permanent discount in the store... With the RW Central Premium Subscription you are supporting the development and maintenance of the website and help us to develop new services and products.

👉Show Me Premium Subscriptions👈

OR

Disable your ad blocker if you want to help RW Central for free

Ok