• 0
Armand

SAV Dole - Vallorbe :

Question

Posted (edited)

Bonjour, pour vos soucis sur la ligne Dole - Vallorbe, c'est ici que √ßa se passe : ūüôā¬†! Je vais faire mon maximum pour r√©gler¬†les probl√®mes que vous me reporter, si bien s√Ľr c'est possible...¬†

Edited by Armand
  • J'aime 6

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

 

Bonsoir Armand ,

Je reviens vers vous pour mon problème exposé cette après-midi.

la ligne est très belle ligne, cependant , après avoir suivi la procédure ,des quais apparaissent à Dole , Mouchard et Vallorbe. 

Cependant en lançant les scénaris fournis , je ne peux prendre les passages à Dole et Mouchard  et par conséquent je ne peux débuter correctement le scénario choisi ( exemple celui avec le 17000 ou avec l agv).

Les quais qui s affichent sur le jeu par rapport à ceux en photo dans les commentaires ou sur la fiche jeu ne semble pas identiques.  

Sceens ci joint si cela peut vous aider

Le scénario TGV fait également bugger TS .

Ps: je possède tous les prérequis payants , et toutes les lignes françaises nommées pour les assets.

 

En vous remerciant d'avance.

 

Cordialement

 

Adrian

20200619135715_2.thumb.jpg.3608836a0ad38afbb54222ecc72ed558.jpg20200619135723_1.thumb.jpg.44a4a3fcb56433b033b7b48d7931c518.jpg

  • J'aime 1

Share this post


Link to post
Share on other sites
  • 0

Bonsoir,

Il te manque sans doute la ligne KHS...

Pour le bug je travaille dessus, c'est à cause de la signalisations TerLor, je cherche sportivement le signal qui nous fait ch*er....

A suivre...

Bonne soirée.

Share this post


Link to post
Share on other sites
  • 0

Salut impossible pour moi de partir de Vallorbe ou d'y arriver , surement un probleme de script entre TerLor et la signalisation suisse

Share this post


Link to post
Share on other sites
  • 0
Il y a 3 heures , oliverrance a dit:

Salut impossible pour moi de partir de Vallorbe ou d'y arriver , surement un probleme de script entre TerLor et la signalisation suisse

Salut, j'ai le même soucis, je travail actuellement sur un patch de correction... En revanche vous pouvez profiter de la ligne en parcours libre...

Bonne journée.

 

Share this post


Link to post
Share on other sites
  • 0

bonjour  ou peut on trouver les matériels pour utiliser l'activté  avec la bb17000  verte  

j'ai besoin du matériel SBB et TDDrs

merci d'avance 

Share this post


Link to post
Share on other sites
  • 0

Bb17000 tu les trouveras sur RailSim.fr, SBB c'est la ligne du Gothard de RivetGames...

Share this post


Link to post
Share on other sites
  • 0

Bonjour 

tr√®s belle ligne, merci ; je n'ai pas la ligne KHS, o√Ļ l'avoir ?¬†

entre Vallorbe et Mouchard, j'ai 3 souterrains qui manquent, c'est comme si j'étais entouré d'eau bleue; est ce du à l'absence de cette ligne ?  

Merci 

  • J'aime 2

Share this post


Link to post
Share on other sites
  • 0

Bonjour, je crois que c'est la London Faversham High Speed ? De Steam mais que tu peux trouver moins cher ailleurs quand il y a des promos.

  • J'aime 2

Share this post


Link to post
Share on other sites
  • 0
On 21/06/2020 at 16:54, Picasso69 a dit:

Bonjour, je crois que c'est la London Faversham High Speed ? De Steam mais que tu peux trouver moins cher ailleurs quand il y a des promos.

merci, comme personne n'a démenti, c'est que c'est la bonne réponse, car  KHS, je n'ai trouvé ça nulle part 

Share this post


Link to post
Share on other sites
  • 0

KHS C'est bien London Faversham, pour l'histoire de l'eau bleu je comprends pas trop, peut être te manque-t-il la Konstanz Villigen...

Share this post


Link to post
Share on other sites
  • 0

non, je l'ai ; mais ce sont de petits souterrains, ça dure quelques secondes 

pas grave, tout le reste est super 

Share this post


Link to post
Share on other sites
  • 0

J'ai installé la KHS et j'ai bien les tunnels comme il faut ; merci !

  • J'aime 2

Share this post


Link to post
Share on other sites
  • 0

Salut,

Le version 1.1 a résolue pas mal de soucis chez moi en particuliers les plantages à l'approche et au départ de Vallorbe.

J'ai quand même une petite "curiosité" à faire remonter, j'espère que je poste au bon endroit.

Après l'installation de la ligne (1.1) à l'aide du .exe, je me retrouve bien avec la ligne dans le dossier Railworks\Content\Routes\ff6fb...) mais j'ai aussi quelques fichiers qui se retrouvent dans Railworks\Content\ff6fb... J'ai l'impression que c'est un souci qui vient de la création du .exe. Est-ce qu'il faut fusionner ce dossier avec la ligne, est-ce qu'il y a un ordre à suivre ?

Visiblement la ligne fonctionne donc c'est peut-être juste une copie des scénarios.

  • J'aime 1

Share this post


Link to post
Share on other sites
  • 0

Bonsoir

J'ai fait une réinstallation propre de la ligne comme indiqué, je n'es plus le plantage de TS, mais il y a quelques problèmes encore au niveau mapping, et je me demande si c'est normal.

Les panneaux suivants n'ont pas du supports :

-Z

-Doubles limitations de vitesse

-Z + Vitesse limite

 

Mais le plus visible, c'était ces balises blanches dans les tunnels, et parfois hors tunnels (voir screen).

Il y a aussi le fait que les gros tunnels souterrains en amont de Vallorbe ne soient pas emmurés (de terre ou mur) mais ça je pense que tu n'as pas réussi à le faire. Je me trompes ?

Puis, peut être un soucis avec ton scénario quickdrive, dont j'ai eu 2 arrêt d'urgences à cause de deux limitations dont je n'es pas eu d'infos (entre Mouchard et Vallorbe)

Voilà

20200628195551_1.jpg

Share this post


Link to post
Share on other sites
  • 0

Bonsoir,

Il doit te manquer la ligne KHS, pour les bouteilles de lait dans le tunnel, et pour les poteaux c'est du Fildefer, j'ai l'impression qu'ils ne sont pas dans le pack d'assets...

Pour le tunnel non émunéré je vois pas ce que tu veux dire, et pour les Quick Drive il faut pas activé le KVB.

 

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
Il y a 2 heures , Armand a dit:

Il doit te manquer la ligne KHS, 

Pour le tunnel non émunéré je vois pas ce que tu veux dire

 

A merde, j'ai oublié de le prendre ce DLC...

Et pour les tunnels non émunéré, en faites je voyais la MAP du dessus, tout en étant sur la voie en cabride. Mais ça c'est surement du KHS aussi ton tunnel.

Edited by staff72
  • J'aime 1

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
Il y a 17 heures , staff72 a dit:

Les panneaux suivants n'ont pas du supports :

-Z

-Doubles limitations de vitesse

-Z + Vitesse limite

Salut,

de mon c√īt√©, il manque aussi¬†une dizaine de supports pour ces¬†panneaux, voir le panneau en entier (par exemple, √† la sortie Est de la gare de Mouchard). Pour le reste, cette¬†ligne fr√īle la perfection.

Edited by Thibaud

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Bonsoir Armand,

Merci pour cette superbe ligne. La mise à jour m'a permis de résoudre la plupart des problèmes, comme l'impossibilité de partir de Vallorbe ou des crashes avec certains scénarios. Il ne me reste que 2 problèmes:

- Impossible de charger des passagers dans certaines activit√©s, en particulier celles d√©marrant √† D√īle.

- Mais surtout, absence de tunnels sur toute la ligne: la voie s'enfonce dans la montagne puis, à l'intérieur de ce qui devrait être un tunnel, elle est comme suspendue entre le ciel et ce qui ressemble à de l'eau (voir la capture d'écran). Pensez-vous que l'installation de la ligne London-Faversham résoudrait ce problème? (Elle est actuellement en promotion sur DTG ).

Merci encore pour ce superbe travail.

20200629202859_1.jpg

Edited by Paulet

Share this post


Link to post
Share on other sites
  • 0

Apr√®s avoir tent√© de faire des sc√©narios, je me permets quelques remarques¬†ūüė䬆:

l'itinéraire manque cruellement de portails en pleine voie. Cela n'empêche pas véritablement la réalisation de scénarios, mais cela simplifie la vie de pouvoir se débarrasser rapidement des trains AI (surtout sur voie unique).

les voies de garage, faisceaux et certains √©vitements n'ont pas de nom. Pour le coup, c'est bloquant pour r√©aliser des manŇďuvres¬†ou forcer certains croisements en VU.

A+

Share this post


Link to post
Share on other sites
  • 0

Il me manque des bouts de quai notamment à Vallorbe et apparement selon ts tool y me manque des ass RCS/APSstation mais je sais pas d'ou ces assets viennent ?   1337358251_Screenshot_Dijon-Vallorbe_46.71223-6.37023_16-26-51.thumb.jpg.078e69ca7bc7dc8bdcb90d6b5d07cae9.jpg         

Screenshot_Dijon - Vallorbe_46.71230-6.36973_16-27-05.jpg

Share this post


Link to post
Share on other sites
  • 0

Ca vient du AP Station pack, inclus avec certaines lignes

 

Share this post


Link to post
Share on other sites
  • 0

Ça doit être la London-Brighton

Share this post


Link to post
Share on other sites
  • 0

Bonjour à tous et tout d'abord un immense merci à toi Armand pour ce travail titanesque et formidable !

 

J'écris ici car je fais face à deux soucis d'affichage, très vraisemblablement liés à un manque d'asset sur ma config. Je précise que j'ai bien tous les DLC requis, le pack d'asset ainsi que le KHS qui a résolu une première série de problème. Je sèche donc sur la résolution ! Il s'agit d'entrée de tunnels dont le premier en sortie de Vallorbe ainsi que de l'eau qui est absente; cf screenshots...

 

Merci beaucoup pour votre aide !

 

Très bonne journée,

 

Arnaud

1.jpg

2.jpg

Share this post


Link to post
Share on other sites
  • 0

Bonjour,

Je réponds à la place d'Armand car j'ai scanné la ligne avec RW-Tools. Les entrées des tunnels proviennent de la Semmeringbahn, listée dans les prérequis (même constat pour @staff72) et l'eau provient de Munich-Augsbourg, qui est d'ailleurs aussi nécessaire pour un peu de végétation.

  • J'aime 1

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

ERF ! Du coup, il va falloir que je sorte encore la carte bleue ūüėē

 

Bon après cela ne résoudra pas le problème des tunnels, à moins que cela provienne également de ce DLC aussi ?... Mais ce dont j'ai parlé, ce n'est pas l'entrée mais les tunnels eux mêmes, enfin surtout le contour intérieur  du tunnel qui est inexistant pour ma part, d'ou le fait que je vois tous le dessous de la map.

Edited by staff72

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.